CHEM523 Chimera Homework 

This homework assignment is meant to get you familiar with the molecular visualization program Chimera and with your two assigned proteins.  Throughout the semester, you will be required to use Chimera to inspect proteins and other biological molecules.  You must turn this homework in as a Word Document with screenshots and captions explaining the contents of the images by submitting it to the CHEM523 Dropbox folder by the beginning of class on the due date given on the course website.  Your grade will be based upon how well you create figures that answer the questions asked in addition to answering the questions themselves.

1) Read Chapter 8.3.C.a (page 256 of your textbook).  You should also download the brief Powerpoint presentation on PDB files found on the Detailed Schedule page of the class website.
2) Download and install Chimera onto your personal computer.  Be certain that you download the version appropriate for your computer.
http://www.cgl.ucsf.edu/chimera/
3) On the Chimera website, perform tutorials 1 through 4 in the User’s Guide.  The User’s Guide is found on the menu bar on the left of the Chimera main page.  Once you get to the User’s Guide page, the first option will take you to the Tutorials page.
[image: ]
Figure 1:  The main webpage for UCSF Chimera.  The link to the User's Guide page is circled in red.
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Figure 2:  The Chimera User's Guide webpage.  The link to the Tutorials page is circled in red.
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Figure 3:  The UCSF Chimera Tutorials page.  The assigned tutorials (1-4) are highlighted.


4) Once you reach the Tutorials page, go ahead and perform the first 4 tutorials.  These will show you the range of things that you can do with Chimera and will also provide you with guided practice.  As you perform these tutorials, be certain that you understand what you are doing as you WILL NEED TO BE ABLE TO REPEAT THE WORK WITH YOUR OWN PROTEINS.
5) Refer to the “Common Chimera Commands” at the end of this document for helpful commands that you can use once you are familiar with the program.

6) On the Student Protein Assignments webpage for the course, find your assigned proteins and write down the four letter code in parentheses for each one.  This is a PDB ID code and Chimera can use this code to fetch the three-dimensional coordinates of your protein and load them onto your computer (if you have an active internet connection).

7) Now for the actual assignment (the part you will turn in):  For each of your assigned proteins, create the following figures in Chimera (Don’t forget to unselect everything BEFORE you make the screenshot!  That lime green color is distracting.  Also, consider changing the default background color if it would help make your point)

a) Color the alpha helices of your protein red and the beta-strands blue.  Hide all amino acid side chains so that the secondary structural elements are clearly visible.  Save a screen shot of this and give it a figure caption describing what is in it.
b) Reset the color of your entire protein to white, select the alphatic amino acids and draw the side chains of those residues.  Color them something that will help them stand out.  Generally speaking, how many are exposed to solvent? Do the residues pack like you would expect them to based upon our discussion of protein folding?  Save a screen shot of this and give it a figure caption describing what is in it, include your answer to the solvent exposed side chain question in the caption.  Now do the same thing again with the aromatic amino acids.
c) Deselect and hide the hydrophobic amino acids and select the acidic amino acids, draw in their side chains and color them red.  Highlight the basic amino acids, draw in their side chains and color them blue.  Approximately how many of each type are buried in the core of the protein?  Save a screen shot of this and give it a figure caption describing what is in it, include your answer to the buried side chain question in the caption.
d) Find the prolines in your protein and show only the side chain atoms of them on the ribbon diagram of your protein.  How many prolines are involved in turns?  How many start an alpha-helix?  How many are in a beta-sheet.  Take a screen shot of the protein with the prolines highlighted.  
e) [bookmark: _GoBack]Identify an alpha helix and a beta sheet in your protein.  Zoom in on each one and show their hydrogen bonding patterns.  Save the screen shots of each secondary structural element and give it a figure caption describing what is in it.  Be certain to include how many helices you have (Labeling them alphabetically) and how many beta-sheets you have in your caption.  Your figure will have two parts.  Part A will depict the alpha-helix and  part B will depict the beta sheet.
f) Identify two specific atoms involved in a hydrogen bond (A hydrogen atom being donated and the atom that is forming the bond with it) and label the distance between them.  Save a screen shot of this and give it a figure caption describing what is in it.
g) Highlight a specific alpha-helix on your protein, show the amino acid side chain atoms, and hide the rest of your protein.  Draw the backbone of the helix as a chain trace.  Color the amino acids based upon their hydrophobicity:  Nonpolar amino acids as beige, Polar amino acids as blue, charged amino acids as red.  Arrange the helix so that any amphipathic character can easily be seen.  Save a screen shot of this and give it a figure caption describing what is in it.
h) Highlight a specific beta-sheet on your protein, show the amino acid side chain atoms, and hide the rest of your protein.  Draw the backbone of the sheet as a chain trace.  Color the amino acids based upon their hydrophobicity:  Nonpolar amino acids as beige, Polar amino acids as blue, charged amino acids as red.  Arrange the sheet so that any amphipathic character can easily be seen.  Save a screen shot of this and give it a figure caption describing what is in it.
i) Draw a molecular surface for your protein and apply Coulombic surface coloring.  Find patches of negative or positive charge and identify amino acids responsible for each.  Change the transparency of the surface so that the underlying residues can be seen.  Save a screen shot of this and give it a figure caption describing what is in it.
j) Create a figure that shows something you find interesting about your protein.  Use your imagination and show me something exciting! 



Common Chimera Commands/Tips

1) Selecting residues from the command line is the easiest way to work with individual atoms or amino acids.  Selecting things in the command line is done with the sel command and then what you want to select.

· To select amino acid 25 of a loaded protein, type:  sel :25
· To select amino acids 25 through 30 and 46 through 50 of chain A and amino acids 25 through 30 of chain B, type:  sel :25-30.a,46-50.a,25-30.b
· If you have more than one model structure loaded into the window, they are numbered in order starting at 0.  To select amino acids 25 through 30 of model 0 and amino acids 50 through 55 of model 1, type:  sel #0 :25-30 #1 :50-55
· To unselect everything, type:  sel  ~
· To select everything other than what you have selected, type:  sel invert
· To select all histidines in a protein, type:  sel ::HIS
· To select other amino acids, just replace HIS with the 3-letter ID code in all capital letters
· To select all alpha helices in a protein, type:  sel :/isHelix
· To select all beta sheets in a protein, type:  sel :/isSheet

Once you have selected residues, you can turn the side chain atoms on or off by going to the dropdown menu:  Actions -> Atoms -> Off.  You can do the same thing with the ribbon or anything else.  Selecting atoms from the command line and then coloring them from the dropdown menu is the simplest way to work with individual atoms.

2) Be certain that you have all of the amino acids selected that you intend to BEFORE you draw a surface.  Once you build the surface (Actions -> Surface -> Show)

3) If you know what amino acid you are looking for in amino acid sequence, you can select that residue from the sequence window (Tools -> Sequence -> Sequence)

4) The Tools -> Sequence menu has several interesting options in it.  You can get a variety of information from the “PDB/Uniprot Info” option and references for your protein from the “Show Pubmed Page” button on the bottom of the “PDB/Uniprot Info” window.  You can even perform a BLAST search at the NCBI to find homologous proteins right from Chimera! (Tools -> Sequence -> Blast Protein)

5) The silhouette function adds a dark outline to everything and helps atoms and ribbons stand out against light backgrounds.  To turn on the silhouette, type: set silhouette

6) To turn off the silhouette, type:  ~ set silhouette

7) To change the background color, type:  set bg_color white

8) You can return to a scene later once you have built it by using the “File -> Save Session As…” option.  Use it!

9) The up and down arrows can be used to reissue commands without typing them again.  Try it!

image1.png
UCSF Chimera Home Page

| Downtuned Radio | Downtuned .. x |5  Chems23ProblemSets % | UCSF Chimera Home Page | + |

www.cgl.ucsf.edu/chimera/ ¢ | (8- Google Q)| @-

£ National Center .. UniProt 3 Compute pi/Mw £ Library: Home .. ("} Voet& Voet (1] CHEMS23 - [jj CHEMS23 Cours... ] CHEMS20 Cours... () Grip Of Delusion... () Downtuned Radi... [l http://www.dub. WFAE-90.7 M . () Log in to OnLive > 3 Bookmarks -

BelD " Search | PDBe +)(Text Search t) for [+) or PDB accession P search € Clear
[ ]

home overview research resources
ourreach & training visitors center search

UCSF CHIMERA

o s an Extensible Molecular Modeling System i Seh
UCSF Chimera is a highly extensible program for interactive visualization and analysis of molecular structures and related data, including density maps, supramolecular assemblies, sequence alignments, docking results, trajectories, and conformational
Documentation ensembles. High-quality images and animations can be generated. Chimera inciudes complete documentalion and severa tutorias, and can be downioaded free of charge for academic, government, non-prof, and personal use. Chimera s developed by the
Getting Started. Resource for Biocomputing, Visualization, and Informatics, funded by the National Insfitutes of Health (NIGMS P41-GM103311). ()
User's Guide Googr™ Searh
Command Index
Tutorisls and Vigeos News

‘Guide o Volume Data Ribbon Spline Options

Release Notes DD
s— ‘The default ibbon path is a smooth B-spiine (transparent tan in the figure), which can diverge from the true positions of the backbone atoms (a-carbons shown as gray balls). A cardinal spline allows tracking the backbone  December 17,

Downioad more closely. Without smoothing (light blue), it follows the a-carbons exactly, or it can be combined with some “compromise” smoothing of strand andor coil. Ribbon spline options can be set with the ribspline command or i The ViewMotions Server (from the
What's New in Dally Builds the molecule model attributes. Keniouiz Lab, Bosion College)

shows pratein conformatonal
Galleries changes as a seris of stctures
o ore teatres rainbow-colored rom biue o red

e Galery Resus incude an image and a
Animation Gallery. Ghimera sossion .

Pu ns and Talks

December 13, 2012

Related Databases and “The Assemble2 plugin (developed by
Software Fabrice Jossinet, IBMC-CNRS,
. Strasbourg) allows desigring 20 ANA
Citing Chimera Stuctures teractvely and generating
Contact Us a2 Sticsms ey
— oo, sy 11, 2012
| [Recent Ctatons Loop Interactions N e
— “The mage shows ntractions of the dlta-1 o0p wit he ret o hepatits C virus FNA-dependent FINA polymerass (Protin Data Barik enty 1Guy). Loop esiduss i contactwith the rest of te stuctur (van der o b fpow pulalmeeMadsen,
‘Structural characterization of a Waals overiap = 0.01 A) are displayed as sticks; interacting surface atoms are shown as red patches. (More samples ? M, . from Chimeral The three-story mural,
Sularyoc chaperone — the h croatod by Alson Stapnon. dépcts
Tbosome sssonsied complex. & # Giverss organiams around a large
Leidig G, Bange G e al. Nat Struct = \ 1 DNA double helix adapted from a
ol Bil 2013 Jan20(1}:235 B (i) Chimera mage by Jonsthan Nionroe.
‘The two sides of complement C3d: X7 P
Evelution of lchosisics o ink S —_—

between nate and adapiive
immunity. Kiesiich CA, Moriks D.
PLOS Comput Biol. 2012 Dec.
278(12): 01002840,

The structure of natve inflyenza o
iton tibonucleoproteins. Arranz R,

‘Coloma R et al. Science. 2012 Dec.

21,338(6114):1634-7.

‘Organization of the infiuenza vius
replcation machinery. Moaller A,
Kirchdoorier RN et a. Science.
2012 Dec 21,338(6114):1631-4.

‘Structure-quided discovery of

‘phenyi-diketo acids as potent
inhibitors of M. uberculosis malate

‘synthase. Kieger IV, Freundiich JS.
ot . Chem Biol 2012 Dec.
21;18(12):1556-67.

(Previousl featured ciations.

Upcoming Events

Laboratory Overview | Research | Quireach & Training | Available Resources | Visitors Center | Search

Wed: 58°F <2

O ~ @ O (%) Now: 75F <5 Mon: 69°F <O Tue: 52 <@





image2.png
mera User’s Guide

Tutorials _/ _Basic Functions

‘The Chimera User's Guide has three main parts, which are interconnected:

. - exercises ranging from beginner-level to more advanced
. - general usage topics, including
. - descriptions of the Chimera Tools menu entries

The (PDF) summarizes command-line usage.
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Tutorials Index

1. Getting Started - Menu Version

o Part 1 - Manipulation, Selection, and Chains

o Part2 - Molecular Representations and Surfaces
2. Getting Started - Command Version

o Part 1 - Manipulation, Sclection, and Chains

o Part2 - Molecular Representations and Surfaces
3. Image Tutorials:

ol %

. Structure Analysis and Comparison

o Background and Setup
o Distances, H-bonds. Contacts

o Angles. Rotamers, Clashes
o Surfaces and Attributes
o Superposition and Morphing
. Aributes
o Part 1 - Leucine Zipper
o Part2 - GTP-Binding Protein
6. Sequences and Structures
7. Superpositions and Alignments
o Background and Setup
o Different Proteins

o Same Protein
8. The Model Panel and Ensembles
9. Trajectory and Ensemble Analysis
Chimera Quick Ref o Part 1 - Collagen Peptide
(=] © Part 2 - Met-Enkephalin
Intro to PDB Format 10. ViewDock

More tutorials are available at the Chimera Web site.
Help Sheets

1. Chimera Quick Reference Guide (PDF) - includes a list of commands and several examples of command-line atom specification
2. Introduction to PDB Format - describes types and formats of data commonly found in PDB files
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